DSC HS2016NK Frequently Asked Questions

How Do I Use the Alarm.com In-App Panic Feature?
The Alarm.com In-App Panic allows you to send an alert to the central station. Police, Fire, and Auxiliary Panics can be performed. Learn how to use the Alarm.com In-App Panic.
Added:

How Do I Program a Hardwired Zone to a DSC PowerSeries NEO?
A DSC PowerSeries NEO Panel will have on-board zones for adding hardwired sensors. A wired expansion module can also be used. Learn how to add a wired zone to the NEO.
Added:

How Do I Program a Wireless Zone to a DSC PowerSeries NEO?
Adding a compatible transceiver module will allow you to enroll PowerG Sensors to wireless zones on a PowerSeries NEO System. Learn how to program PowerSeries NEO wireless zones.
Added:

How Do I Update the Firmware On a DSC PowerSeries NEO?
Firmware Updates for the NEO can be pushed down from Alarm.com. An IP connection or a cellular connection can be used to push the update. Learn how to update NEO firmware.
Added:

How Do I Upgrade a DSC PowerSeries NEO System to Use LTE?
By installing and activating an LTE communicator with a DSC PowerSeries NEO, the panel can communicate with Alarm.com across a cellular network. Learn how to upgrade a NEO to LTE.
Added:

How Do I Delete a Zone From a DSC PowerSeries NEO?
If you have a sensor that you no longer wish to use with a DSC PowerSeries NEO System, then you will need to delete the zone. Find out delete a zone from a DSC PowerSeries NEO.
Added:

How Do I Enroll a PowerG Sensor to a DSC PowerSeries NEO?
Programming menu 804 lets you auto-enroll sensors to a PowerSeries NEO. The panel must have an added transceiver module. Learn how to add PowerG Sensors to a DSC PowerSeries NEO.
Added:

How Do I Power On a DSC PowerSeries NEO?
A DSC PowerSeries NEO Panel uses a 16.5VAC, 40VA transformer for power. Since AC power is used, polarity does not matter. Learn how to power on a DSC PowerSeries NEO.
Added:

What Security Systems Support the DSC PG9312 Outdoor Contact?
You can use the DSC PG9312 with most PowerG-compatible systems. A Qolsys IQ Panel 2 Plus System must be running Firmware Version 2.4.0 or higher. Learn about the DSC PG9312.
Added: